Author Topic: Gremlin  (Read 524 times)

0 Members and 1 Guest are viewing this topic.

Offline nodogen

  • Veteran member
  • *
  • Posts: 1051
    • this just as this
  • Location: Europe
  • Currently Listening to:
    Scriabin, often
Gremlin
« on: May 25, 2017, 12:36:27 PM »
I'm getting this on the current classical listening thread:

"The following error or errors occurred while posting this message:
The message body was left empty."

...even though it isn't...?! I tried thrice times to no avail.

I posted fine in another thread, just as a test....( and hopefully this one!)

Any ideas please?
this just as this

Offline ritter

  • Veteran member
  • *
  • Posts: 4252
  • Set design for Le Tricorne (Pablo Picasso)
  • Location: "La Villa y Corte"
Re: Gremlin
« Reply #1 on: May 25, 2017, 12:44:41 PM »
I'm getting this on the current classical listening thread:

"The following error or errors occurred while posting this message:
The message body was left empty."

...even though it isn't...?! I tried thrice times to no avail.

I posted fine in another thread, just as a test....( and hopefully this one!)

Any ideas please?
I used to have that problem as well (occasionally), never knew why. My home remedy was to insert three dots ("...") at the beginning of the message, and then miraculously, it was no longer "empty".
Ritter
-------------------------------------------------------------
« Là, tout n'est qu'ordre et beauté,
   Luxe, calme et volupté ».

Offline nodogen

  • Veteran member
  • *
  • Posts: 1051
    • this just as this
  • Location: Europe
  • Currently Listening to:
    Scriabin, often
Re: Gremlin
« Reply #2 on: May 25, 2017, 12:48:59 PM »
I used to have that problem as well (occasionally), never knew why. My home remedy was to insert three dots ("...") at the beginning of the message, and then miraculously, it was no longer "empty".

Thanks I'l give it a whizz. My opinions are VERY important.
this just as this

Offline nodogen

  • Veteran member
  • *
  • Posts: 1051
    • this just as this
  • Location: Europe
  • Currently Listening to:
    Scriabin, often
Re: Gremlin
« Reply #3 on: May 25, 2017, 02:46:28 PM »
When I swapped around the tags and the text it worked fine. On that basis it didn't seem to like my post starting with a tag. Curious.
this just as this

Offline Jeffrey Smith

  • Veteran member
  • *
  • Posts: 10611
    • Flickr photostream
  • Location: Florida
Re: Gremlin
« Reply #4 on: May 25, 2017, 03:17:03 PM »
If you use the Amazon link tag (ASIN),  there must be some sort of text in front of it.

A period will work. Or, as Ritter does, three.  Just as long as it is at least one character of text.

This bug has been present and known about for years. No one seems to know why it happens. And it only happens with the Amazon link, none of the others (that I know of).

Offline nodogen

  • Veteran member
  • *
  • Posts: 1051
    • this just as this
  • Location: Europe
  • Currently Listening to:
    Scriabin, often
Re: Gremlin
« Reply #5 on: May 25, 2017, 03:28:14 PM »
Ah well, at least I didn't have to pay a ransom to get back in the loop. 🤑
this just as this

Buying Music From Amazon?
Please consider using these links. A small percentage of every sale using these links is passed on to GMG and helps keep this forum online.
Amazon US
Amazon Canada
Amazon UK