Announcements > GMG News

Bug report

<< < (2/338) > >>

George:

--- Quote from: George on November 10, 2009, 12:23:29 PM ---Strange. I am using Firefox and only see a few avatars.

I just tried to upload one from imageshack and it won't upload.

This is the one I am trying to use: http://img15.imageshack.us/img15/9012/berterniesingalongxz4.jpg

--- End quote ---

This is the message I get:


--- Quote --- The following errors occurred when trying to save your profile:

    * The avatar you have selected is either too large or not an avatar.
--- End quote ---

I just figured out how to do it. I simply hotlinked to my avatar on another forum.

Dungeon Master:

--- Quote from: Henk on November 10, 2009, 12:21:42 PM --- the signature shows on the right side of the message instead of below. I use Google Chrome. In Firefox everything seems working correctly.

--- End quote ---

This was an issue with safari and Chrome (both webkit browsers).
I tweaked the CSS - looks fixed now.

cheers
Rob

Dungeon Master:

--- Quote from: Henk on November 10, 2009, 12:28:58 PM ---In Chrome I also see no little * above the avatar, but instead a symbol of an image not working correctly (error-image).

--- End quote ---

This is where member badge images go - such as "Gold Subscriber" or "GMG Moderator".

Will be fixed soon.

Rob

jlaurson:
On Chrome, my problem is that the signatures don't break (wrap) properly but extend out to the right.
Know what I mean?

Update: Wait, has this literally been fixed in the seconds it took me to write this post??!!

Update: Now it's back to being funny.

Update: Seems to be necessary for me to update/write a post for the line-wrapping to work properly. When I enter the site anew, it's back to the new, old skewed way.

MN Dave:
There is a strange indent at the beginning of paragraphs when I shrink the screen to a certain size. No biggie; just thought you should know. I'm at work on a PC using IE browser.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version