Author Topic: Bug report  (Read 230488 times)

0 Members and 15 Guests are viewing this topic.

Offline aligreto

  • Veteran member
  • *
  • Posts: 18642
  • Location: Ireland
Re: Bug report
« Reply #1240 on: October 02, 2019, 06:57:53 AM »
Everything is running smoothly here in Europe (or in Spain Ireland at least) at all times. Many thanks for your efforts, Rob. They’re greatly appreciated!  :) :)

+1
The ability to talk comes with knowledge. The ability to listen comes with wisdom.

Offline George

  • Veteran member
  • *
  • Posts: 5672
  • Hey Bert!
Re: Bug report
« Reply #1241 on: October 02, 2019, 07:12:26 AM »
"I can't live without music, because music is life." - Yvonne Lefébure

Offline Iota

  • Full Member
  • *
  • Posts: 180
  • Location: UK
Re: Bug report
« Reply #1242 on: October 02, 2019, 01:17:38 PM »
Everything is running smoothly here in Europe (or in Spain at least) at all times. Many thanks for your efforts, Rob. They’re greatly appreciated!  :) :)

All ship shape here in the UK too, thanks very much, Rob!

Offline Iota

  • Full Member
  • *
  • Posts: 180
  • Location: UK
Re: Bug report
« Reply #1243 on: October 02, 2019, 01:21:30 PM »
All ship shape here in the UK

Not a phrase though I'd use about much anything else at the moment ...  ::)

Offline Dungeon Master

  • Benevolent Dictator
  • Administrator
  • *
  • *
  • Posts: 376
  • Head Honcho
  • Location: Canberra
Re: Bug report
« Reply #1244 on: October 02, 2019, 01:31:28 PM »
Not a phrase though I'd use about much anything else at the moment ...  ::)
:P
 Macs are better. They just are.

Offline pjme

  • Full Member
  • *
  • Posts: 349
  • Location: Europa
Re: Bug report
« Reply #1245 on: October 02, 2019, 09:35:57 PM »
Everything is running smoothly here in Europe (or in Spain Belgium at least) at all times. Many thanks for your efforts, Rob. They’re greatly appreciated! 

Offline Alek Hidell

  • Full Member
  • *
  • Posts: 436
  • Location: Oklahoma
  • Currently Listening to:
    Jazz and classical
Re: Bug report
« Reply #1246 on: October 03, 2019, 03:23:16 AM »
Strangely, I had almost no issues during any of this kerfuffle - but there were a few times when a page was very slow to load. Haven't seen that lately. All praise to our benevolent dictator!
"When I give food to the poor, they call me a saint. When I ask why they are poor, they call me a communist." - Hélder Pessoa Câmara

Online Baron Scarpia

  • Newbie
  • *
  • Posts: 4
  • Location: USA
Re: Bug report
« Reply #1247 on: October 03, 2019, 08:27:19 AM »
Another confirmation that the problem (unresponsiveness of the site at certain times of day) has vanished.

I notice that the site runs just fine even though the number of guests remains above 1000 and sometimes climbs above 2000. I wonder what fixed it. Was it a measure that Rob took, or are the hypothesized bots on hiatus?

Offline George

  • Veteran member
  • *
  • Posts: 5672
  • Hey Bert!
Re: Bug report
« Reply #1248 on: October 03, 2019, 09:54:17 AM »
Man, did we jinx it? I am getting:

An Error Has Occurred!
The server is currently under high stress. Please try again shortly.

...whenever I click on "Show unread posts since last visit."


UPDATE - And now it's OK. Hopefully a temporary thing.
« Last Edit: October 03, 2019, 09:57:06 AM by George »
"I can't live without music, because music is life." - Yvonne Lefébure

Online André

  • Veteran member
  • *
  • Posts: 7250
  • Location: Laval, QC
Re: Bug report
« Reply #1249 on: October 03, 2019, 10:55:37 AM »
Man, did we jinx it? I am getting:

An Error Has Occurred!
The server is currently under high stress. Please try again shortly.

...whenever I click on "Show unread posts since last visit."


UPDATE - And now it's OK. Hopefully a temporary thing.

Same thing here (server under high stress), but going back or clicking on ‘all messages’ instead of ‘replies to your messages’ bypasses the problem.

Offline aligreto

  • Veteran member
  • *
  • Posts: 18642
  • Location: Ireland
Re: Bug report
« Reply #1250 on: October 03, 2019, 11:21:38 AM »
Man, did we jinx it? I am getting:

An Error Has Occurred!
The server is currently under high stress. Please try again shortly.

...whenever I click on "Show unread posts since last visit."


UPDATE - And now it's OK. Hopefully a temporary thing.

No, I am still getting it.
The ability to talk comes with knowledge. The ability to listen comes with wisdom.

Offline Ken B

  • Veteran member
  • *
  • Posts: 4663
  • The Age of the Wanker is upon us
    • kenBlogic
  • Location: Canada
  • Currently Listening to:
    Canoes not battleships.
Re: Bug report
« Reply #1251 on: October 03, 2019, 11:45:47 AM »
I am getting the high stress error too but ONLY refreshing the replies to my posts link. Every other page is fast right now.
Give a man a fire and he is warm for a day. Set a man on fire and he is warm for life.

Offline SymphonicAddict

  • Veteran member
  • *
  • Posts: 2373
Re: Bug report
« Reply #1252 on: October 07, 2019, 05:50:20 PM »
The lattest issue I've perceived is that when I try to post anything, the site gets slow and the post doesn't appear. I have to click on the post title (next to Post reply above the Subject part) to go back. Likewise when I try to modify any post, it gets slow. I sometimes have to delete the post and write it (or paste it) again. (I had to try 4 times before this post appeared).

Offline George

  • Veteran member
  • *
  • Posts: 5672
  • Hey Bert!
Re: Bug report
« Reply #1253 on: October 07, 2019, 05:57:24 PM »
The lattest issue I've perceived is that when I try to post anything, the site gets slow and the post doesn't appear. I have to click on the post title (next to Post reply above the Subject part) to go back. Likewise when I try to modify any post, it gets slow. I sometimes have to delete the post and write it (or paste it) again. (I had to try 4 times before this post appeared).

As I test, tried this post and it posted right away.

EDIT - and this modification posted right away
"I can't live without music, because music is life." - Yvonne Lefébure

Offline JBS

  • Veteran member
  • *
  • Posts: 2097
  • If music be the food of love, play on!
  • Location: USA
Re: Bug report
« Reply #1254 on: October 07, 2019, 05:58:35 PM »
The lattest issue I've perceived is that when I try to post anything, the site gets slow and the post doesn't appear. I have to click on the post title (next to Post reply above the Subject part) to go back. Likewise when I try to modify any post, it gets slow. I sometimes have to delete the post and write it (or paste it) again. (I had to try 4 times before this post appeared).

I'm not experiencing any problems, and have not for a while. The site seems to load quickly for me...

Offline Marc

  • Veteran member
  • *
  • Posts: 3839
  • Sine Cerere et Bach friget Venus
Re: Bug report
« Reply #1255 on: October 08, 2019, 10:33:20 AM »
It's mostly good to very good.

Sometimes, when using the 'search' function, I get this message though: The server is currently under high stress. Please try again shortly.

For the rest, it's fun to wander around here again. Thanks, Rob!
Help support the GMG Classical Music Forum by purchasing from Amazon using this link, this link, or this link

Offline pjme

  • Full Member
  • *
  • Posts: 349
  • Location: Europa
Re: Bug report
« Reply #1256 on: October 14, 2019, 01:56:45 AM »
This morning (more than 2000 "guests") it is running very awkwardly again.

Message:
Service Unavailable
The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

Additionally, a 503 Service Unavailable error was encountered while trying to use an ErrorDocument to handle the request.
« Last Edit: October 14, 2019, 01:59:20 AM by pjme »

Offline Florestan

  • Veteran member
  • *
  • Posts: 17785
  • Location: Bucharest, Romania
Re: Bug report
« Reply #1257 on: October 14, 2019, 04:15:14 AM »
It's mostly good to very good.

Sometimes, when using the 'search' function, I get this message though: The server is currently under high stress. Please try again shortly.

For the rest, it's fun to wander around here again. Thanks, Rob!

The very same here.
I compose music because I must give expression to my feelings, just as I talk because I must give utterance to my thoughts. --- Rachmaninoff

Online André

  • Veteran member
  • *
  • Posts: 7250
  • Location: Laval, QC
Re: Bug report
« Reply #1258 on: October 14, 2019, 08:47:50 AM »
This morning (more than 2000 "guests") it is running very awkwardly again.

Message:
Service Unavailable
The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

Additionally, a 503 Service Unavailable error was encountered while trying to use an ErrorDocument to handle the request.

« Server under high stress » message today when clicking on ‘Show new replies to your posts’, but instant access if clicking ‘Show unread posts since last visit’. Weird.