Author Topic: Bug report  (Read 629024 times)

0 Members and 1 Guest are viewing this topic.

Offline Pohjolas Daughter

  • Veteran member
  • *
  • Posts: 8313
  • Location: USA
Re: Bug report
« Reply #1640 on: July 22, 2021, 03:23:23 AM »
Thank you Rob!  All good here now.  :)

PD

Offline (: premont :)

  • Veteran member
  • *
  • Posts: 10448
Re: Bug report
« Reply #1641 on: July 22, 2021, 05:37:46 AM »
Server rebooted. All good now?

Yes, perfect. Thanks very much for your nice work.
As soon as a word has left the lips, not even the fastest horse can catch up with it.

Offline Spotted Horses

  • Full Member
  • *
  • Posts: 650
  • Formerly Baron Scarpia
  • Location: Texas, USA
Re: Bug report
« Reply #1642 on: July 23, 2021, 04:02:32 AM »
Somehow the DNS (Domain Name Server) got messed up. Its now sorted, but may take a few hours to propagate thru all the name servers around the world.

Yesterday I read about a widespread internet outage because a DNS provider's systems had failed. Perhaps related.

Offline The new erato

  • Veteran member
  • *
  • Posts: 15494
Re: Bug report
« Reply #1643 on: August 01, 2021, 03:22:59 AM »
I cannot seem to find the usual start page with the possibility to click ion recent unread posts. A major hassle not bein able to see currently active threads.

Online ritter

  • Veteran member
  • *
  • Posts: 7585
  • Raoul Dufy, "Tragédie, Comédie"
  • Location: La Villa y Corte
Re: Bug report
« Reply #1644 on: August 01, 2021, 04:00:20 AM »
I cannot seem to find the usual start page with the possibility to click ion recent unread posts. A major hassle not bein able to see currently active threads.
Works fine here. Actually, when I clicked on “Show unread posts..”, your post I’ve quoted was the first on the list… ;)
ritter
-------------------------------------------------------------
« …tout cela qui prend forme et solidité, est sorti, ville et jardins, de ma tasse de thé. »

Offline The new erato

  • Veteran member
  • *
  • Posts: 15494
Re: Bug report
« Reply #1645 on: August 01, 2021, 04:08:06 AM »
Cannot find the page any more. Do you have a link please?

Online ritter

  • Veteran member
  • *
  • Posts: 7585
  • Raoul Dufy, "Tragédie, Comédie"
  • Location: La Villa y Corte
Re: Bug report
« Reply #1646 on: August 01, 2021, 04:10:05 AM »
ritter
-------------------------------------------------------------
« …tout cela qui prend forme et solidité, est sorti, ville et jardins, de ma tasse de thé. »

Offline George

  • Veteran member
  • *
  • Posts: 6510
  • Hey Bert!
Re: Bug report
« Reply #1647 on: August 01, 2021, 05:13:46 AM »
I cannot seem to find the usual start page with the possibility to click ion recent unread posts. A major hassle not bein able to see currently active threads.

https://www.good-music-guide.com/community/index.php?action=unreadreplies
"I can't live without music, because music is life." - Yvonne Lefébure

Offline Que

  • Global Moderator
  • *
  • Posts: 19928
  • Location: The Hague, Netherlands
Re: Bug report
« Reply #1648 on: August 01, 2021, 08:56:36 AM »
I cannot seem to find the usual start page with the possibility to click ion recent unread posts. A major hassle not bein able to see currently active threads.

On the Home page click the little arrow in the top right hand corner.

Offline The new erato

  • Veteran member
  • *
  • Posts: 15494
Re: Bug report
« Reply #1649 on: August 01, 2021, 01:24:16 PM »
Thanks all.

Online Mandryka

  • Veteran member
  • *
  • Posts: 17879
Re: Bug report
« Reply #1650 on: October 11, 2021, 11:31:21 AM »
Using Chrome on iPad, I can’t enter text on the forum unless I type unnaturally slowly. The editor crashes. It’s fine with other browsers.
Wovon man nicht sprechen kann, darüber muss man schweigen

Offline JBS

  • Veteran member
  • *
  • Posts: 5450
  • If music be the food of love, play on!
  • Location: USA
Re: Bug report
« Reply #1651 on: October 11, 2021, 04:59:31 PM »
Using Chrome on iPad, I can’t enter text on the forum unless I type unnaturally slowly. The editor crashes. It’s fine with other browsers.

I'm using Chrome on Android. No problems I can notice.

Hollywood Beach Broadwalk

DavidW

  • Guest
Re: Bug report
« Reply #1652 on: October 11, 2021, 06:15:20 PM »
I've used Firefox on my Ipad without any issues.  Maybe try that browser instead of Chrome.

Offline (poco) Sforzando

  • Veteran member
  • *
  • Posts: 5725
  • Location: Long Island, NY
Re: Bug report
« Reply #1653 on: December 08, 2021, 03:18:57 PM »
Can someone tell me why I am not allowed to use the Search feature? First it tells me I'm not logged in (which I am). Then I log in and it tells me I can't search because I last tried 10 seconds ago.

This has happened numerous times. Thank you.
"I don't know what sforzando means, though it clearly means something."

Offline Spotted Horses

  • Full Member
  • *
  • Posts: 650
  • Formerly Baron Scarpia
  • Location: Texas, USA
Re: Bug report
« Reply #1654 on: December 08, 2021, 07:26:06 PM »
Can someone tell me why I am not allowed to use the Search feature? First it tells me I'm not logged in (which I am). Then I log in and it tells me I can't search because I last tried 10 seconds ago.

This has happened numerous times. Thank you.

That's puzzling. I have no issues using search. As a workaround, you can use google search. Go to google.com, on the bottom of the page select "Settings" then "Advanced search" and you can limit your search to a site or domain (good-music-guide.com). I often find that this is a more useful way to search, since the sites own search function is pretty primitive.

Offline Pohjolas Daughter

  • Veteran member
  • *
  • Posts: 8313
  • Location: USA
Re: Bug report
« Reply #1655 on: December 09, 2021, 09:13:16 AM »
Can someone tell me why I am not allowed to use the Search feature? First it tells me I'm not logged in (which I am). Then I log in and it tells me I can't search because I last tried 10 seconds ago.

This has happened numerous times. Thank you.
One thought that came to me:  Sometimes it appears to me at my end, that I am logged in ('cause I see my avatar, etc. up above), but if I have cleared my cookies (or possibly, if I have timed out), and then click either the refresh the site button/arrow, it shows that I am no longer logged in to the site.

I've also received that message before too (the 10 second one); I don't know why that comes up.  Perhaps it has something to do with trying to prevent the site crashing and/or something to do with security and bots?  Just guessing here.

PD

Offline JBS

  • Veteran member
  • *
  • Posts: 5450
  • If music be the food of love, play on!
  • Location: USA
Re: Bug report
« Reply #1656 on: December 21, 2021, 09:23:50 PM »
The ASIN tag seems to be completely nonfunctional; it leads only to Amazon's main page, not the item page.

Hollywood Beach Broadwalk

Offline Spotted Horses

  • Full Member
  • *
  • Posts: 650
  • Formerly Baron Scarpia
  • Location: Texas, USA
Re: Bug report
« Reply #1657 on: December 22, 2021, 06:01:04 AM »
Hmmmm.



Works fine for me (Safari, MacOS).

Offline Spotted Horses

  • Full Member
  • *
  • Posts: 650
  • Formerly Baron Scarpia
  • Location: Texas, USA
Re: Bug report
« Reply #1658 on: December 22, 2021, 06:07:24 AM »
Looks like this to me, and links to the product page.

Could be browser dependent. Safari refuses to display any of the YouTube videos that are posted here by the zillion with a flash tag.
« Last Edit: December 22, 2021, 06:22:45 AM by Spotted Horses »