Announcements > GMG News

How to embed Flash Video (like Youtube videos)

<< < (14/15) > >>

Symphonic Addict:
I always leave them like this:

[ flash=480,240]https://www.youtube.com/v/gwOy1dpl9bc[/flash ]

hvbias:
I have a question if this is just a MacOS thing, do embedded Youtube videos not appear and just look like a string of code like below?

<a href="https://www.youtube.com/v/t5PDGV6gOQI" target="_blank" rel="noopener noreferrer" class="bbc_link bbc_flash_disabled new_win">https://www.youtube.com/v/t5PDGV6gOQI[/url]

I am guessing this is because Apple dropped Flash several years ago? They work fine in all my Windows PCs but I do have Flash installed on them.

Spotted Horses:

--- Quote from: hvbias on November 18, 2021, 08:00:18 AM ---I have a question if this is just a MacOS thing, do embedded Youtube videos not appear and just look like a string of code like below?

<a href="https://www.youtube.com/v/t5PDGV6gOQI" target="_blank" rel="noopener noreferrer" class="bbc_link bbc_flash_disabled new_win">https://www.youtube.com/v/t5PDGV6gOQI[/url]

I am guessing this is because Apple dropped Flash several years ago? They work fine in all my Windows PCs but I do have Flash installed on them.

--- End quote ---

That's what I see using Safari. I have Firefox on my Mac as well and I think they show correctly in Firefox. However the youtube links are not motivation enough for me to use Firefox, since I generally prefer Safari.

On another discussion board that I use YouTube videos show okay even in Safari, and YouTube doesn't use flash as it's default format anymore. So I'm not sure if it is a flash issue or a just a buggy code on this site that works different on different browsers.

hvbias:

--- Quote from: Spotted Horses on November 18, 2021, 08:45:33 AM ---That's what I see using Safari. I have Firefox on my Mac as well and I think they show correctly in Firefox. However the youtube links are not motivation enough for me to use Firefox, since I generally prefer Safari.

On another discussion board that I use YouTube videos show okay even in Safari, and YouTube doesn't use flash as it's default format anymore. So I'm not sure if it is a flash issue or a just a buggy code on this site that works different on different browsers.

--- End quote ---

Ah thank you. Strange that it works on Firefox on Mac, as I assumed you'd have to have the plugin installed for it to work. I will probably uninstall Flash from all my Windows computers once I decide to upgrade to Windows 11. I agree with you on Safari and when I was looking at battery life benchmarks for various browsers it looked like Apple really optimized Safari well for the M1 processors.

Spotted Horses:
I just checked, the youtube link does work in firefox on MacOS and I definitely don't have flash enabled in firefox. (It is not supported by Firefox and requires you to manually add a plug-in.)

So I think the issue is just that the Youtube embedding feature has bugs which cause it to work in some browsers and not others.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version